Create and Manage Users in the Red Hat Customer Portal

Solution Verified - Updated

Environment

  • Red Hat Customer Portal

Issue

  • Add a new user to my organization
  • Grant, revoke, or restrict permissions to access downloads
  • Create, modify, remove, or deactivate user accounts

Resolution

Accessing the User management space

To add a new user into the account, there are 3 options to choose from:

  1. This content is not included.Add New User
    This way, the organization administrator can add one new user at a time by filling up the required information.
    Once the form is filled in and saved, the login ID is created and the new user will need to confirm their email address and set a new password through the password reset feature.

  2. This content is not included.Invite New Users
    With this method, you can enter up to 50 email addresses at once to send them invitation to join your account.
    Once the recipients will receive the email invitation, they will need to click on the link that's inside, make sure that the company name is pre-filled and then continue with completing all other required information to finish the login creation process.

  3. This content is not included.Upload New Users
    This option uses a spreadsheet for which you can download a template with all necessary instructions right from the Customer Portal. Once you fill in the spreadsheet correctly, you can go back to upload it to the Customer Portal to have the login IDs created.

To manage permissions of existing user:

  1. Go to This content is not included.User Management.
  2. Select from the table the user you want to update the permissions for and tick the box next to that user.
  3. Click Edit below the table.
  4. Navigate to the third tab called ACCESS PERMISSIONS.
  5. Update the permissions as you need.
  6. Hit Save at the bottom of the page to save your changes.

To disable an existing user:

  1. Go to This content is not included.User Management.
  2. Select from the table the user you want to disable and tick the box next to the user (you can also select multiple).
  3. Click Deactivate below the table.
    The deactivated users will then appear in the INACTIVE tab of the table of users.

To enable a disabled user:

  1. Go to This content is not included.User Management.
  2. Go to INACTIVE tab.
  3. Select from the table the user you want to disable and tick the box next to the user (you can also select multiple).
  4. Click Activate below the table.
    The enabled users will then appear in the ACTIVE tab of the table of users.

Root Cause

The organization administrator, also known as the "Org admin", is the only role that can create and manage users in the Customer Portal. The organization administrator is a role, so any number of users in one account can have it.

SBR
Category

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