[Satellite] What to do with Satellite certificate/ manifest if the Red Hat Account name changes

Solution Verified - Updated

Environment

  • Red Hat Satellite 5/6
  • SAM

Issue

  • In Satellite or SAM, what to do with Satellite certificate/ manifest if the Red Hat Account name changes

Resolution

  • For Satellite 5, regenerate the Satellite certificate with the newly corrected
    Company name and activate to the Satellite using KBase article (https://access.redhat.com/solutions/2802131)[How to generate Satellite certificate]

  • For Satellite 6 and SAM, refresh the existing manifest in the Customer Portal. If possible, do some changes like adding/removing a subscription.
    Refresh the manifest in Satellite/SAM

Root Cause

  • Customer change the account name, manifest or satellite certificate needs to be refreshed.
SBR
Category

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.