Support cases page in Customer Portal keeps loading with no results

Solution Verified - Updated

Environment

  • Red Hat Customer Portal

Issue

When accessing the This content is not included.support cases page in the Customer Portal with the browser, the page keeps loading forever, and no results are shown.

Resolution

Please verify if the account number is present in the account details. If not, please contact your Regional Customer Service team asking them to generate the account number for you.

After the Customer Service team generates the account number, it will be possible to access the Support cases page.

Root Cause

The account has no account number generated. For some kind of subscriptions the account number is not created automatically, and in those kind of cases, it needs to be created manually by the Customer Service agent.

Diagnostic Steps

Check your account details if the account number has been generated.

  1. Open a Customer Portal page.
  2. Click on your name in the top bar (on the right).
  3. Under the account name there should be the account number displayed. If not, please follow the instructions in the Resolution section.

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