What permissions do I need to access Red Hat Cloud Access page?
Environment
- Red Hat Cloud Access
- Red Hat Customer Portal
- Red Hat Subscription Management (RHSM)
Issue
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Why am I presented with a Subscription Required page when attempting to access This content is not included.Red Hat Cloud Access dashboard?
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Why do I see
Cloud Access data is unavailable at this time. Please try again later.when attempting to access This content is not included.Red Hat Cloud Access dashboard ? -
What permissions do I need to access This content is not included.Red Hat Cloud Access dashboard?
Resolution
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Red Hat logins that require access to This content is not included.Red Hat Cloud Access require permission View/Renew Subscription Information.
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Please ask an Organization Administrator (org admin) in your organization to verify that your Red Hat login has been granted permission View/Renew Subscription Information.

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NOTE Red Hat can not grant or revoke any permissions to your Red Hat login, only an Organization Administrator (org admin) in your organization can do so.
Root Cause
- Lack of View/Renew Subscription Information permissions assigned to the user of the Red Hat Account can result in the below error:

Diagnostic Steps
- Check and verify permissions assigned to the user and confirm if the user has
View/Edit AllorView/Edit User's Onlypermission forManage Your Subscriptions.

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