What permissions do I need to access Red Hat Cloud Access page?

Solution Verified - Updated

Environment

  • Red Hat Cloud Access
  • Red Hat Customer Portal
  • Red Hat Subscription Management (RHSM)

Issue

Resolution

Root Cause

  • Lack of View/Renew Subscription Information permissions assigned to the user of the Red Hat Account can result in the below error:
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Diagnostic Steps

  • Check and verify permissions assigned to the user and confirm if the user has View/Edit All or View/Edit User's Only permission for Manage Your Subscriptions.
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Category

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