Getting error Subscription allocation information is not available while creating new manifest.
Environment
- Red Hat Customer Portal
- Red Hat Satellite 5
- Red Hat Satellite 6
Issue
- While creating a new manifest, getting error
Subscription allocation information is not availableon the Customer Portal.
Resolution
- Login with account having ORG-Admin access to create the manifest.
For more KB articles/solutions related to Red Hat Satellite 6.x Manifest Issues, please refer to the Consolidated Troubleshooting Article for Red Hat Satellite 6.x Manifest Issues
Root Cause
- The user account does not have proper permission for creating a manifest.
SBR
Product(s)
Components
Category
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